Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000083 [libFirm] sparc backend feature always 2011-08-08 16:34 2011-12-24 03:47
Reporter Matze View Status public  
Assigned To Matze
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0000083: struct-return ABI
Description The sparc backend does not conform to the sparc ABI regarding struct returns, since the struct return address is always transmitted over the stack apparently (and is therefore not just like another parameter)
Additional Information implemented in 22eb6c0a72ad11e96469143d4764375f6d2c3ef9
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-08-08 16:34 Matze New Issue
2011-08-08 16:34 Matze View Status public => private
2011-08-17 14:58 Matze Assigned To => Matze
2011-08-17 14:58 Matze Status new => resolved
2011-08-17 14:58 Matze Resolution open => fixed
2011-08-17 14:58 Matze View Status private => public
2011-08-17 14:58 Matze Additional Information Updated
2011-12-24 03:47 Matze Status resolved => closed


Mantis 1.1.5[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker