Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000059 [libFirm] sparc backend major always 2010-08-16 14:05 2011-06-17 20:25
Reporter Matze View Status public  
Assigned To Matze
Priority normal Resolution fixed  
Status closed   Product Version development
Summary 0000059: sparc: builtins for 64bit arithmetic are not implement
Description The builtin calls to handle 64bit arithmetic are not implemented.
Additional Information This is necessary to get 186.crafty running.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000109)
Matze (administrator)
2011-06-17 20:25

implemented now. (craft still can't run because it contains some float instructions)

- Issue History
Date Modified Username Field Change
2010-08-16 14:05 Matze New Issue
2010-08-16 14:05 Matze Status new => assigned
2010-08-16 14:05 Matze Assigned To => UniQ
2011-06-17 20:25 Matze Note Added: 0000109
2011-06-17 20:25 Matze Assigned To UniQ => Matze
2011-06-17 20:25 Matze Status assigned => closed
2011-06-17 20:25 Matze Resolution open => fixed


Mantis 1.1.5[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker