Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000038 [cparser] firm graph generation crash always 2009-02-26 15:46 2009-05-15 16:51
Reporter xt3firm View Status public  
Assigned To Matze
Priority normal Resolution fixed  
Status closed   Product Version 0.9.8
Summary 0000038: Dead Initialization crashes cparser, because current_block in NULL
Description Dead Initialization crashes cparser, because current_block in NULL, see testsuite/C/cp_error055.c
Additional Information extracted from compileTranslationTable.c, reported by Volkmar Klatt
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000058)
Matze (administrator)
2009-02-27 18:07

fixed in r25577

- Issue History
Date Modified Username Field Change
2009-02-26 15:46 xt3firm New Issue
2009-02-26 15:46 xt3firm Status new => confirmed
2009-02-27 18:07 Matze Note Added: 0000058
2009-02-27 18:07 Matze Assigned To => Matze
2009-02-27 18:07 Matze Status confirmed => resolved
2009-02-27 18:07 Matze Resolution open => fixed
2009-02-27 18:07 Matze version => 0.9.8
2009-05-15 16:51 Matze Status resolved => closed


Mantis 1.1.5[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker