Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000028 [cparser] compiler driver minor always 2008-12-15 20:29 2009-01-28 21:55
Reporter sanxiyn View Status public  
Assigned To Tron
Priority normal Resolution fixed  
Status closed   Product Version 0.9.7
Summary 0000028: -fsigned-char and -funsigned-char
Description GCC options -fsigned-char and -funsigned-char are not implemented. However, the functionality seems to be there (char_is_signed) already.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000039)
Tron (administrator)
2008-12-16 00:59

Thanks for the report. The switches --{,un}signed-chars have been renamed to -f{,un}signed-char in r24700.

- Issue History
Date Modified Username Field Change
2008-12-15 20:29 sanxiyn New Issue
2008-12-16 00:59 Tron Note Added: 0000039
2008-12-16 00:59 Tron Status new => resolved
2008-12-16 00:59 Tron Resolution open => fixed
2008-12-16 00:59 Tron Assigned To => Tron
2009-01-28 21:55 Matze Status resolved => closed


Mantis 1.1.5[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker