Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000120 [cparser] warnings feature N/A 2013-09-06 23:04 2016-01-03 03:28
Reporter Matze View Status public  
Assigned To
Priority low Resolution fixed  
Status closed   Product Version
Summary 0000120: warn for =+, =-
Description nice little warning seen in clang: if someone writes =+, =- without a space in between you get a warning "use of unary operator that may be intended as compound assignment (+=)". Should be easy to add this to cparser.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000185)
Matze (administrator)
2013-10-29 14:01

fixed in d893c55ec1fce674da409add5603808d25261364

- Issue History
Date Modified Username Field Change
2013-09-06 23:04 Matze New Issue
2013-10-29 14:01 Matze Note Added: 0000185
2013-10-29 14:01 Matze Status new => resolved
2013-10-29 14:01 Matze Resolution open => fixed
2016-01-03 03:28 Matze Status resolved => closed


Mantis 1.1.5[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker